Crypto Ticker:
sysadmin from The Register

Microsoft configuration change leaves SharePoint pages drawing a blank

Thursday at 15:17
2 Views
0 Comments
Microsoft configuration change leaves SharePoint pages drawing a blank

Do you test in production? Microsoft rolled back a configuration change after it prevented some users from loading SharePoint Online sites and pages. Microsoft tracked the incident as SP1472983. Between 1604 and 1730 GMT on September 16, affected users were unable to load SharePoint Online sites or pages and instead received the error message: "Sorry, something went wrong: Thread was being aborted." Microsoft blamed a configuration change affecting how its servers deliver code used to render SharePoint pages. Microsoft reverted the change and said its service telemetry confirmed that the problem had been resolved. It added: "We're further assessing the process by which we validate and deploy configuration changes to ensure future rollouts...

Read the full article at the source.

Join the discussion — comment, vote, and submit links.

Register
Was this helpful?
Share:

Comments (0)

Please login or register to join the discussion

No comments yet. Be the first to comment!